直接将bugzilla下用所有的文件打开将-wT直接全部替换成-w。原因是因为perl语言编写的程序无法识别-wT命令。之前你要确保(如果你的IIS服务器是6.0及其以上的版本的话)在web服务扩展中,将perlCGIextension设置为允许.web服务扩展:选择允许所有未知的CGI扩展和所有未知的ISAPI扩展。首但是先确保你已经做好了如下配置:在可执行文件中填入C:\Perl\bin\perl.exe%s%s"在扩展名中填入.cgi在动作->限制为中填入GET,HEAD,POSTIIS6.0以上版本添加下列.pl的可执行文件在可执行文件中填入C:\Perl\bin\perl.exe%s%s"在扩展名中填入.pl在动作->限制为中填入GET,HEAD,POST不要copy以上的命令,否则很容易出现错误,这是因为这个命令的语法要求非常严格,如果安装后.CGI程序没法正常的解析,很有可能是这个上面有错误,一定要在英文半角输入法的情况下配置