1目前国内的主机商提供的iis服务器一般都会帮你安装相关的服务器组件,以支持asp、php、mysql、sql server等,
2access数据库一般也不需要设置用户名和密码,只需要有设置文件(Conn.asp文件)中设置数据库路径,但我认为不是这个原因。
3.造成这种出错是的原因可能很多,大多数都是权限问题,你右单击iis中左侧的网站,选择属性,切换到目录安全性,看看这里面的设置有没有问题?尤其是匿名使用帐户那里!另外查看主目录选项卡下,“执行权限”那里是否已启用“脚本”。打开windows的帐户用户,看看匿名帐户有没有启用,或者有没有足够的权限。
应用程序池默认设置500有点小了,那里指的默认连接数,表示超过500后iis会自动收回资源!win2008的iis我不是很了解,汗!我用的都是古老的win2003,所以有些设置可能不大一样
iis支持asp+access,使用access数据库你网站目录需要网站用户的读写权限。
你做好程序,你放到你创建好的网站去就行了,如果程序设置时候是使用mysql数据库才需要安装mysql,access也是一种数据库。
这个应该是你网站没创建好,网站用户权限没设置对
你设置启用32程序池,这个没什么问题,如果是64位系统,你iis需要降位或你那样设置下,不然网站可能会报错,报500错,你服务器asp功能里要设置吧错误发动到浏览器,然后服务器上的ie的internet选项高级里的 http友好前面的勾选要去掉,然后再到你服务器上去访问,就可以看到报错了,500错不是真实报错