Server2008搭的域控,计算机加入域后发现本地administrators组里没有domain admin

Server2008搭的域控,计算机加入域后发现本地administrators组里没有domain admin,本地users组里也没有 domain user,大神们,请问这是为啥?另外,计算机加入这个域的时候会有如下报错,为啥呀?报错看截图。
2026年09月21日 20:32
有3个网友回答
网友(1):

上图所示错误原因是因为:你没有将DNS设置成你要加入的域控的IP地址。请将你待加域的电脑DNS设置成域控地址,然后加域即可。

网友(2):

加入域之后也只是独立服务器,你要做的应该是加入角色。

网友(3):

楼主解决了吗?