卸了,,装个集成环境,,,如phpnow,wamp,,xampp,,,appserv,,,。。。。。。。。。。。简简单单。。。。。。。。。。。。。
httpd.conf错误也会导致启动失败.看看error.log
你把启动LMHOSTS查询勾选上看行不。。