有这几个原因:1 只能设置一个超级用户 2 必须是主服务器才能设置超级用户 3 要是有超级用户在运行 你就不能再设置了 4 就是给你提示的那个错误 5 最不可能的是你的安装包非正版.
锐起的话都是在一个服务器内只可以设置一台工作机为超级用户 你可以检查一下 是不是还要其他的机器正在使用超级用户