我的win7apache启动不起来

装了phpnow wamp 服务里面有apache。一点启动就会出现错误5无法访问~所有环境都有。80端口也没被占用。是不是本身装的win7有问题啊。。。。。各位大大救救我啊。。。。
2026年09月24日 06:34
有2个网友回答
网友(1):

  解决方案:
  1:在dos下运行netstat -ano;
  2:在xampp control panel中点setup打开命令界面;
  3:选择6 enable mob_perl;
  4:重新启动xampp,此时运行http://localhost就应该正常工作了。

网友(2):

本地连接---属性----Internet 协议(TCP/IP)---属性---高级---wins----导入LMHOSTS(M)
把 {apache2dir}\bin\httpd.exe 添加进去就可以启动了
另外
1、你的系统有没有其它的服务器软件啊,比如IIS这个的端口是80和apache是一样的,IIS启动后会占用80端口,apache 就无法启动了,把IIS关闭就可以了!
2、你的杀毒软件如果是“卡巴斯基互联网安全套装”的话也可能会占用80端口,要在卡巴的端口设置里去掉80就行了!
3、有时apache第一次启支再关闭时80端口没有被释放,你要在进程里把apache.exe进程结束了才能启动!