linux下xampp装好后为什么不能用localhost访问ip则可以

2026年09月29日 02:47
有1个网友回答
网友(1):

localhost不是写入内核的固定变量,而是在文件中设置的。

[root@localhost ~]# cat /etc/hosts
# Do not remove the following line, or various programs
# that require network functionality will fail.
127.0.0.1 localhost.localdomain localhost
::1 localhost6.localdomain6 localhost6
[root@localhost ~]#