XP3IIS5.1安装后不能正常运行,提示:错误原因:数据库连接错误

Ghost深度XP3安装后IIS5.1后,本机输入http://localhost/能显示出来。但是登陆zblog后台(admin)和其它标签时就会出现:错误原因:数据库连接错误返回源地址temp文件夹的"安全"选项下的所用用户,我都勾选“完全控制”选项。Everyone账户有"完全控制、修改、读取和运行、列出文件夹目录、读取、写入"权限。COM+应用程序里"IIS Out-Of-Process Pooled Applications 我已经选择“系统帐户”了,但是还是提示:错误原因:数据库连接错误
2026年09月26日 13:37
有1个网友回答
网友(1):

我也遇到过,是系统问题,换个系统就好了