IE打开FTP上的DOC文件,无法打开,注意看下面说明!
一台FTP服务器(Serv_U 9.3),因更换服务器转移,今发现:1.以前工作站可以直接用IE打开FTP上的DOC文件,现无法直接打开.提示错误为:"该页无法显示,你可能.....".2.因以前客户端是可以打开的,现只是打了服务器,系统版本一样,SERV_U一样,IP都一样.故一般可以确定跟客户端应该没关系吧.3.连接旧FTP服务器,客户端还是可以打开,所以想想应该是新服务器设置的问题吧.4.本人从网上搜索了很多答案都不行,不是"文件类型"里面的问题,不是"Serv_U"的问题,5.因为新FTP服务器是新系统,本人怀疑是不是新系统的策略上有问题?或安全设置上有什么问题??(再次说明一下现象:同一台客户端电脑访问一台旧的FTP服务器,可以用IE直接打开FTP上的WORD文档,再访问另一台新的FTP服务器,不能用IE直接打开FTP上的WORD文档,但可以下载.两台FTP服务相同系统,同一SERV_U服务软件(设置一样),经测试,最终原因是Serv_U设置的原因,在旧的SERV-U可用,新版本不知道哪里设置.改回旧版SERV-U,,,